Note: The other languages of the website are Google-translated. Back to English

Conas dátaí a chur i gcomparáid más mó ná dáta eile in Excel?

Má tá liosta dátaí agat, agus gur mhaith leat na dátaí seo a chur i gcomparáid le dáta sonraithe d’fhonn a fháil amach an dáta is mó ná an dáta sonraithe sin ar an liosta, cad a dhéanfá? San Airteagal seo, taispeánfaimid duit modhanna chun dátaí a chur i gcomparáid más mó ná dáta eile in Excel.


Déan comparáid idir dátaí más mó ná dáta eile leis an bhfoirmle

Mar a thaispeántar thíos an scáileán, is féidir leat dátaí sa cholún Dáta a chur i gcomparáid le dáta sonraithe 2015/3/10 agus ar deireadh na dátaí áirithe atá níos mó ná é sa cholún sin a fháil leis an bhfoirmle mar seo a leanas.

1. Clóscríobh an dáta sonraithe 2015/3/10 i gcill bhán mar chill F2.

2. Roghnaigh cill bhán atá comhfhreagrach don chéad chill dáta sa cholún Dáta mar G2. Ansin cóipeáil agus greamaigh an fhoirmle = IF (A2> $ F $ 2, "TÁ", "NÍL") isteach sa Bharra Foirmle agus brúigh an Iontráil eochair. Féach an pictiúr:

3. Roghnaigh an chill G2, tarraing an Láimhseáil Líon isteach go dtí an cill is mian leat a chlúdach leis an bhfoirmle seo.

4. Gheobhaidh tú na torthaí le Níl agus Tá ag taispeáint sna cealla. Ní chiallaíonn go bhfuil an dáta comhfhreagrach níos lú ná an dáta sonraithe, agus ciallaíonn an Sea go bhfuil an dáta comhfhreagrach sin níos mó ná an dáta sonraithe.


Déan comparáid éasca idir dátaí más mó ná dáta eile le Kutools for Excel

The Roghnaigh cealla ar leith is féidir le fóntais Kutools for Excel cabhrú leat na dátaí níos mó ná dáta eile in Excel a fháil go tapa.

Kutools le haghaidh Excel : le níos mó ná 300 breiseán áisiúil Excel, saor chun triail a dhéanamh gan aon teorannú i 30 lá.

1. Roghnaigh an raon le dátaí ar mhaith leat comparáid a dhéanamh, agus ansin cliceáil Kutools > Roghnaigh > Roghnaigh Cealla Sonracha. Féach an pictiúr:

2. Sa Roghnaigh Cealla Sonracha dialóg, roghnaigh Cell sa Cineál roghnúcháin alt, roghnaigh Níos fearr ná agus cuir isteach an dáta comparáide sa bhosca faoi Cineál sonrach alt, agus cliceáil ar deireadh OK or Cuir iarratas isteach cnaipe.

Ansin roghnaítear na cealla le dátaí atá níos mó ná an dáta sonraithe láithreach.

  Más mian leat triail saor in aisce (30 lá) a bheith agat ar an bhfóntas seo, cliceáil le do thoil chun é a íoslódáil, agus ansin téigh chun an oibríocht a chur i bhfeidhm de réir na gcéimeanna thuas.


Déan comparáid idir dátaí más mó ná dáta eile le Kutools for Excel


Na hUirlisí Táirgiúlachta Oifige is Fearr

Réitíonn Kutools for Excel an chuid is mó de do chuid Fadhbanna, agus Méadaíonn sé do Tháirgiúlacht 80%

  • Athúsáid: Cuir isteach go tapa foirmlí casta, cairteacha agus aon rud a d'úsáid tú roimhe seo; Cealla a Chriptiú le pasfhocal; Cruthaigh Liosta Ríomhphoist agus seol ríomhphoist ...
  • Barra Foirmle Super (cuir línte iolracha téacs agus foirmle in eagar go héasca); Leagan Amach Léitheoireachta (líon mór cealla a léamh agus a chur in eagar go héasca); Greamaigh go dtí an Raon Scagtha...
  • Cumaisc Cealla / Sraitheanna / Colúin gan Sonraí a chailleadh; Ábhar Cealla Scoilt; Comhcheangail Sraitheanna / Colúin Dúblacha... Cill Dúblach a Chosc; Déan comparáid idir Ranganna...
  • Roghnaigh Dúblach nó Uathúil Sraitheanna; Roghnaigh Blank Rows (tá na cealla uile folamh); Aimsigh Super agus Fuzzy Aimsigh i go leor Leabhar Oibre; Roghnaigh go randamach ...
  • Cóip Díreach Cealla Il gan tagairt fhoirmle a athrú; Tagairtí Cruthaigh Auto chuig Bileoga Il; Cuir Urchair isteach, Boscaí Seiceála agus go leor eile ...
  • Sliocht Téacs, Cuir Téacs leis, Bain de réir Poist, Bain Spás; Subtotals Paging a chruthú agus a phriontáil; Tiontaigh Idir Ábhar Cealla agus Tráchtanna...
  • Scagaire Super (scéimeanna scagaire a shábháil agus a chur i bhfeidhm ar bhileoga eile); Ard-Sórtáil de réir míosa / seachtaine / lae, minicíocht agus níos mó; Scagaire Speisialta le cló trom, iodálach ...
  • Comhcheangail Leabhair Oibre agus Bileoga Oibre; Cumaisc Táblaí bunaithe ar eochaircholúin; Roinn Sonraí i Ilbhileoga; Baisc Tiontaigh xls, xlsx agus PDF...
  • Níos mó ná 300 gné chumhachtach. Tacaíochtaí Office / Excel 2007-2019 agus 365. Tacaíonn sé le gach teanga. Imscaradh éasca i d’fhiontar nó d’eagraíocht. Gnéithe iomlána triail saor in aisce 30 lá. Ráthaíocht ar ais airgid 60 lá.
cluaisín kte 201905

Tugann Tab Oifige comhéadan Tabbed chuig Office, agus Déan Do Obair i bhfad Níos Éasca

  • Cumasaigh eagarthóireacht agus léamh tabbed i Word, Excel, PowerPoint, Foilsitheoir, Rochtain, Visio agus Tionscadal.
  • Oscail agus cruthaigh cáipéisí iolracha i gcluaisíní nua den fhuinneog chéanna, seachas i bhfuinneoga nua.
  • Méadaíonn do tháirgiúlacht 50%, agus laghdaíonn sé na céadta cad a tharlaíonn nuair luch duit gach lá!
bun officetab
Sórtáil tuairimí de réir
Comments (8)
Níl rátálacha ar bith fós. Bí ar an gcéad duine a rátáil!
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
sármhaitheasa, mais dhiagnóisithe agus iad ag campas sonraí, sonraí tosaigh agus sonraí deiridh, mar a théann siad i bhfeidhm ar shonraí na tréimhse ??
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Português filho da puta
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Cén fáth a mbeadh cúrsa teagaisc Excel ar na Portaingéil?
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Tá Portaingéilis agus náire orm faoin iompar seo.
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Teagaisc den scoth, éasca le leanúint.
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Vi è un errore nella formula = SE (A2> $F $ 2, "SI", "NO") dopo il test agus dopo la prima condizione se_vero ci vogliono agus punti and virgola come la seguente formula: =SE(E2>$ F$1;"SI";"NÍL")
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
Haigh,
Ní oibríonn an fhoirmle a chuirtear ar fáil sa phost ach do chóras oibriúcháin Béarla.
Go raibh maith agat as an fhoirmle cheart a sholáthar do chóras oibriúcháin na hIodáile
Rinne an modhnóir ar an láithreán an trácht seo a íoslaghdú
DOMENICO ANTONELLI

Is féidir le haon earráid a bheith ann = SE (A2> $ F $ 2, "SI", "NO") dopo il test agus dopo la prima condizione se_vero ci vogliono agus punti and virgola come la seguente formula: =SE(E2<$ I$2;"SI";"NÍL")
Níl aon tráchtanna curtha suas anseo go fóill
Fág do chuid tuairimí
Ag postáil mar Aoi
×
Ráta an post seo:
0  Carachtair
Suímh Molta