Note: The other languages of the website are Google-translated. Back to English
  Monday, 24 August 2020
  2 Replies
  2.5K Visits
0
Votes
Undo
Good Morning,

I have been using Kutools for the past few months and have recently upgraded to premium. We mainly use the Bulk Reply tool which has been great up until now.

When hovering over or clicking the bulk reply button, it normally brings up a drop down menu with all of my saved response templates. However for some reason it not showing anything now, therefore not allowing me use this feature at all.

Can you please let me if there an easy fix for this? I need this issue resolved urgently, so can you please get back to me ASAP.

FYI, i have tried uninstalling & reinstalling the software, restarting outlook as well as restarting my computer. Unfortunately, nothing worked.

Many thanks,
2 years ago
·
#2172
0
Votes
Undo
Hello,
Please make sure there is no special characters in your template names. The "&" will cause this issue. We will try to fix it in the next version.
2 years ago
·
#2173
0
Votes
Undo
Thank you for getting back to me.
As it will not let me view the dropdown menu with all my templates, i do not have the option to view or edit any of them. Is there another way i can edit these? I will then check to see if they have any special characters and remove them.
Many thanks.
  • Page :
  • 1
There are no replies made for this post yet.

Follow Us

Copyright © 2009 - www.extendoffice.com. | All rights reserved. Powered by ExtendOffice. | Sitemap
Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
Protected by Sectigo SSL